鸿蒙2.0中能用的应用,到了鸿蒙3.0中不能用是什么原因

在鸿蒙系统2.0中能够使用的应用,升级到鸿蒙系统3.0中就不能用了,比如Exagear ET,它在鸿蒙系统3.0中玩不了,这是什么原因造成的呢?

解答

这是由于部分应用还没有完全兼容最新的系统版本,您可以在设置中,搜索并进入应用管理,找到闪退的应用,点击存储>删除数据,清除缓存。然后从应用市场重新下载应用,登录帐号进行操作,查看是否恢复正常。

注:此操作会删除应用的所有数据,包括账户消息(下一次打开该程序就像安装后第一次打开一样)。如果还不能解决问题,您也可以反馈给三方应用厂商,等待后期应用版本更新适配。这里要声明,绝大多数应用都可以直接在鸿蒙3.0中运行,如果不能的,建议优先卸载重装试试。

网友对此的评论

1、Exagear ET在鸿蒙3.0中玩不了,在开始进入游戏时比以前卡了,最后点开始游戏并没有实际的画面出来,其屏幕录制5分钟还是那样。

鸿蒙2.0中能用的应用,到了鸿蒙3.0中不能用是什么原因

2、鸿蒙2.0能用而3.0不能用的原因很可能是AOSP升级到12版本导致不兼容的。

3、这需要HarmonyOS 3.0和应用共同来优化改进,建议将系统及软件更新至最新状态。相关参考:在鸿蒙HarmonyOS 3.0中能刷全量包吗?附具体操作方法

栏目相关文章