鸿蒙不能用photoshop手机版,说缺乏谷歌支持本机无法用

在鸿蒙系统中不能使用photoshop手机版,说是缺乏谷歌的支持,无法在本机使用,该怎么处理?

解答

以下思路供参考:

1、可下载别的photoshop手机版本尝试。

2、缺乏谷歌的支持,无法在本机上使用photoshop手机版,那就在鸿蒙中安装google框架试试。

3、使用自带的图片编辑器替代。

说明

请看清楚,没有谷歌的什么程序造成的不支持,毕竟是安卓应用,根据这个,可尝试在鸿蒙中安装该程序,或者向开发商反馈,请求兼容鸿蒙。

相关参考:鸿蒙能安装Google框架吗?升级鸿蒙后Google框架能用吗

栏目相关文章